Back to overview
Resolved
Ray2 Flash service degraded
Sep 2, 2026 at 5:00pm UTC
Affected services
API
Dream Machine
Resolved
Sep 3, 2026 at 2:00am UTC
Service is back to normal
Affected services
Created
Sep 2, 2026 at 5:00pm UTC
we’ve observed that ray2-flash jobs are timed out.
Affected services