Back to overview
Downtime
API in Degraded State
Dec 11 at 11:20pm UTC
Affected services
API
Resolved
Dec 12 at 02:09am UTC
Service is back to normal
Affected services
API
Created
Dec 11 at 11:20pm UTC
APIs is current down due to outage of an external service
Affected services
API