Back to overview
Degraded
Temporarily Slow Video Generations
Apr 11 at 05:50pm UTC
Affected services
API
Dashboard
Dream Machine
Resolved
Apr 11 at 06:46pm UTC
We've identified the root cause of the issue and services should be back to full capacity
Affected services
API
Dashboard
Dream Machine
Created
Apr 11 at 05:50pm UTC
Due to some technical issues with some of our partners, video generations may take longer than expected. The team is working to resolve this issue ASAP.
Affected services
API
Dashboard
Dream Machine