Back to overview
Degraded
Ray 2 Wait Time is Longer than Normal
Apr 24 at 03:00pm UTC
Affected services
API
Dream Machine
Resolved
Apr 24 at 06:35pm UTC
The team has deployed a fix and the wait time is back to normal.
Affected services
API
Dream Machine
Created
Apr 24 at 03:00pm UTC
The team is investigating and working on a fix
Affected services
API
Dream Machine