Back to overview
Downtime
Generations failing
May 31 at 12:48am UTC
Affected services
API
Dream Machine
Resolved
May 31 at 02:02am UTC
Resolved
Affected services
API
Dream Machine
Created
May 31 at 12:48am UTC
all models ray 2, ray flash2, photon 1, photon flash 1 are failing across dream machine and api
Affected services
API
Dream Machine