Back to overview
Downtime
We are facing inference problems. You should see long wait times.
Jun 03 at 05:37pm UTC
Affected services
API
Dream Machine
Resolved
Jun 03 at 09:50pm UTC
Back to normal
Affected services
API
Dream Machine
Updated
Jun 03 at 06:21pm UTC
We have identified the root cause of the issue. Only Ray 2 is showing long queues now.
Affected services
API
Dream Machine
Created
Jun 03 at 05:37pm UTC
We are facing inference problems. You should see long wait times.
Affected services
API
Dream Machine