Back to overview
Downtime

Reduced capacity for Ray2

Jun 09 at 11:29pm UTC
Affected services
API
Dream Machine

Resolved
Jun 10 at 12:57am UTC

Everything is fine again! :)

Updated
Jun 09 at 11:49pm UTC

We are back with our capacity. Long queues are being drained.

Created
Jun 09 at 11:29pm UTC

Reduced capacity for Ray2