Back to overview
Degraded

Ray 2 generations are seeing elevated processing times

Jul 23 at 06:15pm UTC
Affected services
API
Dream Machine

Resolved
Jul 23 at 11:32pm UTC

Processing times are back to normal

Created
Jul 23 at 06:15pm UTC

The team has identified the issue and deploying a fix