Back to overview
Degraded

We are seeing elevated errors on Ray 3 & Ray 2 models

Nov 19 at 01:40pm UTC
Affected services
API
Dream Machine

Resolved
Nov 19 at 03:56pm UTC

Back to normal

Created
Nov 19 at 01:40pm UTC

Team is looking into it