Back to overview
Degraded
image V2 and photon are down
Jan 13 at 12:00am UTC
Affected services
API
Dream Machine
Resolved
Jan 13 at 02:00am UTC
back to normal
Affected services
Created
Jan 13 at 12:00am UTC
The image V2 and photon jobs are failing, and the team is currently working on a fix.
Affected services