Back to overview
Degraded

Ray 3 and Ray 2 queues are longer than usual

Jan 17 at 04:30pm UTC
Affected services
API
Dream Machine

Resolved
Jan 17 at 08:00pm UTC

back to normal

Updated
Jan 17 at 05:00pm UTC

ray2 queue is back to normal

Created
Jan 17 at 04:30pm UTC

we are observing high queue times for Ray3 and Ray2