Back to overview
Degraded

Luma Agents experiencing Chat Agent degradation

Mar 15, 2026 at 05:00am UTC
Affected services
Luma Agents

Resolved
Mar 15, 2026 at 03:00pm UTC

Luma Agents are back to normal.

Created
Mar 15, 2026 at 05:00am UTC

Chat Agent is not functioning for some Luma Agents