Back to overview
Degraded
Elevated error rates observed on Ray3 and Ray2
Apr 4, 2026 at 7:00am UTC
Affected services
API
Dream Machine
Resolved
Apr 4, 2026 at 8:00pm UTC
The issue has been resolved. service is back to normal.
Affected services
Created
Apr 4, 2026 at 7:00am UTC
we are experiencing elevated error rates on Ray3 and Ray2 due to intermittent network issues with an upstream provider. we are actively investigating.
Affected services