Back to overview
Degraded

Ray and UNI-1 are degraded

May 29, 2026 at 3:10pm UTC
Affected services
API
Dream Machine
Luma Agents

Resolved
May 29, 2026 at 4:50pm UTC

service is back to normal

Created
May 29, 2026 at 3:10pm UTC

Ray and UNI-1 are experiencing service degradation due to an underlying data center issue.