Back to overview
Resolved

Authentication degraded: upstream provider issue

Jul 16, 2026 at 8:26am UTC
Affected services
API
Dream Machine
Luma Agents

Resolved
Jul 16, 2026 at 10:11am UTC

The upstream auth provider issue has been resolved. Logins and SSO are back to normal across all apps. We've confirmed recovery and will continue monitoring.

Created
Jul 16, 2026 at 8:26am UTC

We're experiencing degraded authentication across some of our applications due to an ongoing incident with our upstream identity provider/ Users may see slow or failed logins, including SSO. Existing sessions are not affected. We're monitoring the provider's status and will update as soon as service is restored.