Back to overview
Degraded

Dream Machine 1080p Generations are Failing

Mar 18 at 08:50pm UTC
Affected services
Dream Machine

Resolved
Mar 18 at 10:00pm UTC

The team has rolled out a fix. Dream Machine 1080p generations are back to normal.

Created
Mar 18 at 08:50pm UTC

The team is currently working on a fix