Back to overview
Degraded
Ray2 relaxed queue time is longer than normal
Mar 19 at 07:30am UTC
Affected services
Dream Machine
Resolved
Mar 19 at 11:10pm UTC
Issue is resolved. The wait time should be back to normal.
Affected services
Dream Machine
Created
Mar 19 at 07:30am UTC
The team is actively working on a fix
Affected services
Dream Machine