Back to overview
Downtime
Generations are Failing
Mar 21 at 09:45pm UTC
Affected services
API
Dream Machine
Resolved
Mar 21 at 10:45pm UTC
The issue was resolved. Generations are back to normal.
Affected services
API
Dream Machine
Updated
Mar 21 at 10:06pm UTC
The team has identified the issue and is working to get services back up.
Affected services
API
Dream Machine
Created
Mar 21 at 09:45pm UTC
The team is currently investigating the issue
Affected services
API
Dream Machine