Back to overview
Degraded
Ray2 Failure Rates Higher Than Normal
Mar 25 at 05:50am UTC
Affected services
API
Dream Machine
Resolved
Mar 25 at 03:15pm UTC
A fix was pushed. Failure rate is back to normal.
Affected services
API
Dream Machine
Created
Mar 25 at 05:50am UTC
The team is currently investigating and working on a fix
Affected services
API
Dream Machine