Back to overview
Degraded
Longer queues in Ray2 and Ray2 Flash generations
Apr 21 at 03:00pm UTC
Affected services
API
Dream Machine
Resolved
Apr 22 at 03:23am UTC
Issues have been resolved.
Affected services
API
Dream Machine
Updated
Apr 21 at 07:33pm UTC
We are starting to see increased throughput now, services will be back to normal soon.
Affected services
API
Dream Machine
Created
Apr 21 at 03:00pm UTC
Team is looking into it
Affected services
API
Dream Machine