Back to overview
Degraded

Ray 2 and Ray 2 Flash queues are longer than usual

May 02 at 09:05pm UTC
Affected services
API
Dream Machine

Resolved
May 03 at 12:00am UTC

Waiting time is back to normal. Thanks for your patience!

Created
May 02 at 09:05pm UTC

Ray 2 and Ray 2 Flash queues are longer than usual